Firefox tries to load http://www.firefox.com/firefox.exe after installing or updating an extension

RESOLVED WORKSFORME

Status

()

Toolkit
Add-ons Manager
--
major
RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

unspecified
x86
Windows XP
Points:
---
Bug Flags:
blocking-aviary1.0 -
blocking-aviary1.0mac -

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040911 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040911 Firefox/0.10

I used the search, but surprisingly didn't find anything, so sorry if this is a
duplicate.
Since I upgraded to Firefox 0.10 (fresh install after completely uninstalling
0.9.3), I notice the following behaviour which was not there in 0.9.3

Whenever I installed or updated an extension, firefox does not load the homepage
at the next start, but http://www.firefox.com/firefox.exe - really strange.

Reproducible: Always
Steps to Reproduce:
1. Install ANY extension
2. Close Firefox
3. Restart Firefox
Actual Results:  
It tries to load http://www.firefox.com/firefox.exe

Expected Results:  
It should have loaded the homepage I specified, which is
https://freemail.web.de/msg/notallowed.htm?user=XXXXXXXX
(Reporter)

Updated

14 years ago
Flags: blocking-aviary1.0mac?
Flags: blocking-aviary1.0?

Comment 1

14 years ago
It hasn't tried to go there for me. Ever. Does it still try to go there with a
new profile?

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040924
Firefox/0.10
This is almost certainly a freak occurence. I don't see how that can possibly be
happening because of a browser bug.

Try with a clean install / clean profile.

Comment 3

14 years ago
worksforme with the latest branch builds
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Flags: blocking-aviary1.0mac?
Flags: blocking-aviary1.0mac-
Flags: blocking-aviary1.0?
Flags: blocking-aviary1.0-
Resolution: --- → WORKSFORME
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.