open file menu has no "show hidden files"

RESOLVED DUPLICATE of bug 259099

Status

()

RESOLVED DUPLICATE of bug 259099
14 years ago
14 years ago

People

(Reporter: hugovanwoerkomqt, Assigned: jag-mozilla)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a3) Gecko/20040911
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a3) Gecko/20040911

Previous releases had an "show hidden files" button on the open file menu.
This release lacks it.
Unless it is elsewhere and I cannot find it...

Reproducible: Always
Steps to Reproduce:
1.select "Open File" in the "File" menu.
2.Box has no "Show hidden files" button and they are not shown...
3.

Actual Results:  
Cannot open hidden files.

Expected Results:  
Allow hidden files to be opened.

Comment 1

14 years ago
worksforme with linux trunk 20040911 and 1.8a3
I'm curious how your build has a date of 20040911 and its version is 1.8a3 --
did you build it yourself?
Assignee: general → jag
Component: Browser-General → XP Toolkit/Widgets
QA Contact: general → jrgmorrison

Comment 2

14 years ago
Bug 259099 speaks of the same issue but also says "gtk2" (which I cannot confirm
at the moment, having only gtk-1.2 builds on hand.)

Comment 3

14 years ago
gtk2 mozilla uses the gtk2 file picker and inherits its bugs.  gtk1 mozilla uses
its own file picker.
Marking dup of the GTK2 filepicker bug, since the XP picker has this option fine
in current builds.

*** This bug has been marked as a duplicate of 259099 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.