I downloaded and started the install for Version 1 Preview Release on9/12 at approxmately 5 PM Central US Time. During the install I get the message 'XPCOM:EventReceiver:firefox.exe - Bad Image" The detail message is below

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: ro, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 2.0.40607; .NET CLR 1.1.4322)
Build Identifier: Version 1 Preview Release (NF)

The detail message I get is:
."The application or DLL C:\Documents and Settings\Roger 
Smith\Application\Data\Mozilla\Firefox\Profiles\Default.m74
\extensions\{8e117890-a33f-424b-a2ea-deb272731365}\components\libxpical.dylib  
is not a valid windows image. Please check this agains your installation 
diskette." when I download and instll this verion on  a Windows 2000 Platform. 
However, the browser appears to have installed even after this error message. 
When I go to help about I get the Version 1 Preview release message. 

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.Navagate to mozillzzine
2.Click on the following short cut: Labeled Windows Installer - 
http://207.200.85.49/pub/mozilla.org/firefox/releases/0.10rc/Firefox%20Setup%
201.0PRrc.exe
3.After download completes double click on the Install Package

Actual Results:  
I get the above message. 

After a few moments the browser appeared with no content in the window. 
I shut down the blank browser window by clicking on X

Later I opened the browser and checked the version It appears to have updated 
to Version 1 preview release. 

Expected Results:  
The install should have proceeded with out the above error message. 

I repeated the above process but could not reproduce this error
Not a SeaMonkey issue.
Assignee: general → bugs
Component: Browser-General → Installer
Product: Browser → Firefox
QA Contact: general → bugzilla
temporary hickup of server ?

->WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Updated

13 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.