New GTK2 file selector box disallows to select dot files

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Peter Kovář, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; sk-SK; rv:1.8a4) Gecko/20040910
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; sk-SK; rv:1.8a4) Gecko/20040910

Sometimes it's needed to select "hidden" files. However new GTK2 FSB is so
"idiot friendly", that it's not possible at all.


Reproducible: Always
Steps to Reproduce:
1. File -> Open
2. Select some directory, i.e. ~
3. Only regular files are listed.



Expected Results:  
Ability to show/hide .files of course.
Why do you think this is a Mozilla bug and not a GTK+ bug?

For reference, this has been discussed on gtk-list in the past.  The way to do
this is to right click in the folder list and choose "Show hidden files".

Red Hat Bugzilla has an UPSTREAM resolution.  That would seem most appropriate
here, but this bugzilla installation does not have that.  FIXED, WONTFIX,
WORKSFORME, and DUPLICATE are not appropriate, so marking INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
*** Bug 259021 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
I filed Bug 259021.
Is the right click in the folder list mentioned anywhere?
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.