Jump to top link in bug comments

RESOLVED WONTFIX

Status

()

--
enhancement
RESOLVED WONTFIX
14 years ago
4 years ago

People

(Reporter: gregaryh, Assigned: myk)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

This assumes the Link bar has been moved/duplicated to the top of the screen
where it belongs. Alternativily it could be a jump to bottom. 
As a bug's life progresses and new comments are added the lenght the the page
grows significantly. Often you want to either add comments to the bug or move to
the next one requiring a large amount of scrolling either way. 
I propose we insert a named anchor at the top (or bottom) of the page and have a
link (Say Top) included in the header of each comment that jumps to it to reduce
the amount of scrolling that is necessary.

Reproducible: Always
Steps to Reproduce:
There's a key to focus various boxes, including the additional comments box
(Alt-C). That should do what you want.

Gerv
(Reporter)

Comment 2

14 years ago
Keyboard shortcuts are great for keyboard lovers. However most people using a
web interface expect a visual (ie link) method of accessing features as well. 
(Assignee)

Comment 3

14 years ago
Doesn't the "home" key, which jumps to the top of a page in popular browsers,
already do this?

Updated

13 years ago
QA Contact: mattyt-bugzilla → default-qa

Comment 4

13 years ago
(21:07:20) LpSolit: ghendricks: do you agree to wontfix bug 259153?
(21:08:44) ghendricks: I would still like to see something like this, but itcan be rolled up into the general UI improvment bugs
(21:09:00) ghendricks: go ahead and wontfix it
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WONTFIX

Updated

4 years ago
Duplicate of this bug: 1003765
You need to log in before you can comment on or make changes to this bug.