Closed Bug 25923 Opened 20 years ago Closed 20 years ago

Ignoring / not saving window size preferences

Categories

(SeaMonkey :: General, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 14513

People

(Reporter: andrew, Assigned: shuang)

Details

When I close my Mozilla (currently 2000013108 Linux) window the window size is
not saved in the prefs.js.

When I enter preferences like:
  user_pref("browser.win_height", 680);
  user_pref("browser.win_width", 700);
into my prefs.js, they are ignored, although the values are retained and
continue to be written when the file is saved for other changes.

Ideally Mozilla should remember my window size preferences and create a window
of that size when I start it again.
Sarah, would this be a libPref bug, or do you know where it goes? thanks!
QA Contact: elig → sairuh
[Specifically, I believe it needs to be assigned to an engineer, rather than a UI 
manager.]

thanks!
sounds like a dup of bug 23773 (whose fix is dependent on bug 14513).

*** This bug has been marked as a duplicate of 23773 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Since 23773 is marked fixed and 14513 is still open, wouldn't that make this bug
(which is still very much a concern) a dup of 14513 instead?
uh, yeah...
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 14513 ***
Status: REOPENED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → DUPLICATE
ergh, didn't hit the radio button properly... verifying, really.
Status: RESOLVED → VERIFIED
Moving UE/UI component bugs over to new User Interface: Design Feedback 
component.  UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.