Closed Bug 259232 Opened 16 years ago Closed 16 years ago

no horizontal scrollbar if table is aligned right

Categories

(SeaMonkey :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 6976

People

(Reporter: zerowork, Unassigned)

References

()

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/5.0

if a table is aligned right

<table align="right" ...>
  ...
</table>

inside a page Mozilla aligns it correctly but even if the table exceeds the
browser window no horizontal scrollbar appears. 

Reproducible: Always
Steps to Reproduce:
1. just connect to http://www.katsky.de/foto.htm



Actual Results:  
 The page is displayed, the table is right aligned inside the page (mozilla is
the only browser doing this!) BUT a scrollbar is missing. 

Expected Results:  
Show a scrollbar. :-)
Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914 Firefox/0.10

Same results here.

*** This bug has been marked as a duplicate of 6976 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.