If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Button Default Status

RESOLVED FIXED in Sunbird 0.3

Status

Calendar
Sunbird Only
--
trivial
RESOLVED FIXED
13 years ago
11 years ago

People

(Reporter: Anupama, Assigned: Matthew (lilmatt) Willis)

Tracking

unspecified
Sunbird 0.3

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
Build Identifier: sunbird 0.2

Button Default Status 


Reproducible: Always
Steps to Reproduce:
1) Click File. 
2) Clcik New Event.
3) click Event.

Actual Results:  
By default the URL Button is enabled and when we click the button then nothing 
is executed atleast it display the error Msg.


Expected Results:  
By default the URL button is disable until we enter the string in the  URL text 
box.

Comment 1

13 years ago
presuming I understand this it should at most be TRIVIAL.  I don't see why
pressing a button next to an empty URL box should do other than what MozCal
currently does -- nothing.
Summary: Button Default Status → Button Default Status
(Reporter)

Updated

13 years ago
Severity: major → trivial
Confirming for TB 0.8+ (20041024) and extension 2004100812
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

13 years ago
Taking.
Setting milestone to SB0.3
CCing pavlov since he and I are working on this dialog at the moment

Assignee: mostafah → mattwillis
Target Milestone: --- → Sunbird 0.3
(Assignee)

Comment 4

13 years ago
*** Bug 259470 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 5

13 years ago
This is fixed on the trunk and will be released in Sunbird 0.3a1
Blocks: 272732
Status: NEW → RESOLVED
Last Resolved: 13 years ago
OS: Windows 2000 → All
Hardware: PC → All
Resolution: --- → FIXED
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.