checkins with spaces in the filename are lost

VERIFIED DUPLICATE of bug 44642

Status

Webtools Graveyard
Bonsai
VERIFIED DUPLICATE of bug 44642
14 years ago
2 years ago

People

(Reporter: cls, Assigned: cls)

Tracking

Details

(Assignee)

Description

14 years ago
This is sort of a continuation of bug 258668.  There we fixed the problem of
spaces & special chars in filenames/directory names when rebuilding the cvs
history and special chars in filenames when checking in new files.

Files with spaces in the filename are lost completely.  They never show up in
the database until (presumably (not tested) a rebuild is run).  This appears to
be due to our use of split() to grab the list of files.  

Spaces in directory names are still accepted.
(Assignee)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 44642 ***
No longer blocks: 26839
Status: NEW → RESOLVED
Last Resolved: 14 years ago
No longer depends on: 258668
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.