crash if I start Thunderbird after Deinstall of Thunderbird 0.7.3 and Install of Thunderbird 0.8

RESOLVED WORKSFORME

Status

Thunderbird
General
--
blocker
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Alexander Haensch, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Tunderbird/0.8 original copy from mozilla.org 09/14/04

When i`m starting Thunderbird 0.8 it crashes with the Output-Message:


<k
-------------------------------------------------^

<mail-urlfield     keywordrelated="true" id="expandedcontent-baseBox"
label="&originalWebsite.label;" collapsed="true"/>
-------------------------------------------------^

menuitem value="0" label="&searchSubjectMenu.label;" type="radio"

-------------------------------------------------^

Reproducible: Always
Steps to Reproduce:
1. Start Thunderbird
2.
3.

Actual Results:  
a window "unnamed window" opens which has the Thunderbird Icon.
and shows the message in red words:
When i`m starting Thunderbird 0.8 it crashes:

Outputmessage(red Words)

<k
-------------------------------------------------^

<mail-urlfield     keywordrelated="true" id="expandedcontent-baseBox"
label="&originalWebsite.label;" collapsed="true"/>
-------------------------------------------------^

menuitem value="0" label="&searchSubjectMenu.label;" type="radio"

-------------------------------------------------^

Expected Results:  
start normal without crash ;)

thunderbird.exe
(Reporter)

Comment 1

14 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
Gecko/20040803 Firefox/0.9.3
> Build Identifier: Tunderbird/0.8 original copy from mozilla.org 09/14/04
> 
> When i`m starting Thunderbird 0.8 it crashes with the Output-Message:
> 
> 
> <k
> -------------------------------------------------^
> 
> <mail-urlfield     keywordrelated="true" id="expandedcontent-baseBox"
> label="&originalWebsite.label;" collapsed="true"/>
> -------------------------------------------------^
> 
> menuitem value="0" label="&searchSubjectMenu.label;" type="radio"
> 
> -------------------------------------------------^
> 
> Reproducible: Always
> Steps to Reproduce:
> 1. Start Thunderbird
> 2.
> 3.
> 
> Actual Results:  
> a window "unnamed window" opens which has the Thunderbird Icon.
> and shows the message in red words:
> When i`m starting Thunderbird 0.8 it crashes:
> 
> Outputmessage(red Words)
> 
> <k
> -------------------------------------------------^
> 
> <mail-urlfield     keywordrelated="true" id="expandedcontent-baseBox"
> label="&originalWebsite.label;" collapsed="true"/>
> -------------------------------------------------^
> 
> menuitem value="0" label="&searchSubjectMenu.label;" type="radio"
> 
> -------------------------------------------------^
> 
> Expected Results:  
> start normal without crash ;)
> 
> thunderbird.exe


Found a workaround. Problems like that are occured by old incompatible
Plugins/Extensions. Deleting the extensions folder solves that Error.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.