Leak increase on 2004-09-10 (see brad tinderbox tests)

RESOLVED DUPLICATE of bug 258832

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 258832
14 years ago
13 years ago

People

(Reporter: Robert Kaiser, Unassigned)

Tracking

({mlk})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
We have a very big increase in leaks and refcnt leaks on brad tinderbox between
2004-09-10 08:12 and 2004-09-10 10:58 - the checkins in that time window are the
following:
http://tinderbox.mozilla.org/bonsai/cvsquery.cgi?treeid=default&module=MozillaTinderboxAll&branch=HEAD&branchtype=match&dir=&file=&filetype=match&who=&whotype=match&sortby=Date&hours=2&date=explicit&mindate=1094829120&maxdate=1094839080&cvsroot=%2Fcvsroot

I couldn't come around to look into that more, so I don't know which component
to give it to, I also haven't attached the people that did those checkins yet,
but I thought it should at least be filed ;-)
(Reporter)

Comment 1

14 years ago
BTW, the actual increase was from 268 B to 559 KB for Rlk and from 305 KB to
3.83 MB for Lk.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 230816 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 258832 ***
Status: REOPENED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.