If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Approved items not being mirrored

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Developer Pages
--
critical
RESOLVED FIXED
13 years ago
2 years ago

People

(Reporter: alanjstr, Assigned: wolf)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
The approval queue has been emptied, but files are not making it to the mirrors.
 I have received at least two reports, the latest being on bug 253756.

Comment 1

13 years ago
Another 404:
http://ftp.mozilla.org/pub/mozilla.org/extensions/mouse_gestures/mozgest_20040913.xpi
(@ bug 257837)
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

13 years ago
My extension (FoxyTunes 0.61) wasn't mirrored:
/pub/mozilla.org/extensions/foxytunes/FoxyTunes_0.61.xpi was not found on this
server.

Also (all the below links are from the front Firefox UMO page):
/pub/mozilla.org/extensions/delicious_delicacies/delicious-delicacies_0.2.xpi
was not found on this server.
/pub/mozilla.org/extensions/html_validator_(with_tidy)/tidy_firefox_0.2.4.xpi
was not found on this server.
/pub/mozilla.org/extensions/securepassword_generator/securepassword_0.5.xpi was
not found on this server.

Comment 3

13 years ago
As i said in this bug
http://bugzilla.mozilla.org/show_bug.cgi?id=253756

My extension (Advanced Highlighter Button) had a bad mirroring because you have
add file
http://ftp.mozilla.org/pub/mozilla.org/extensions/advanced_highlighter_button/ahb1_4.xpi
and mirroring is
http://ftp.mozilla.org/pub/mozilla.org/extensions/advanced_highlighter_button/ahb1_41.xpi
So you can remove 1.4 and get 1.41 here http://membres.lycos.fr/pcdingo/ahb1_41.xpi
(Assignee)

Comment 4

13 years ago
Looks like it was a stuck rsync process between update and stage. Files should
mirror now. Myk unstuck and ran the process. They're on stage, ftp mirrors
should grab them, unless there's release related trouble.
Status: NEW → ASSIGNED
(Assignee)

Comment 5

13 years ago
Fixed. All files appear to be mirroring normally. (some mirrors are slow today
though.)

If there's any files that aren't mirrored, reopen this bug and comment which
ones. :-)
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
(Assignee)

Updated

13 years ago
Component: Update → Developers
Product: mozilla.org → Update
Version: other → unspecified
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.