Closed Bug 259290 Opened 15 years ago Closed 15 years ago

The installer creates the "Mozilla Firefox" folder in MS Windows Start Menu even if i unset the checkbox "Start menu item"

Categories

(Firefox :: Installer, defect)

x86
Windows 2000
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: al_pavel, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.8a3) Gecko/20040817
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

I have already created the "Mozilla Firefox" start menu item in folder "Internet
Applications". I don't want that firefox installer creates the new start menu
item for me. I uncheck the appropriate check box while installing the new
firefox version. Therefore, installer creates the EMPTY start menu folder named
"Mozilla firefox". The same makes also the Thunderbird installer.


Reproducible: Always
Steps to Reproduce:
1. Remove the "Mozilla Firefox" start menu folder if exists
2. Start firefox installer, uncheck the "Add start menu item" option
3. See the new empty "Mozilla Firefox" start menu folder :)

Actual Results:  
The new empty "Mozilla Firefox" start menu folder

Expected Results:  
No start menu folder created

Installer can simply remove the already created (buggy ?) start menu folder
after the user unchecks the appropriate option (not the best solution but... :) ).
This problem (amongst others) is covered by Bug 245392.

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.