Enable BACKSPACE for PowerBook G4 to do DEL function on message and folder list

RESOLVED DUPLICATE of bug 242864

Status

--
minor
RESOLVED DUPLICATE of bug 242864
14 years ago
14 years ago

People

(Reporter: pander, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.6) Gecko/20040615 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.6) Gecko/20040615 Firefox/0.8

PowerBook G4 doesn't have a DEL key, only a BACKSPACE. This is nog handy when
deleting messages or folders, then the mouse hasto be used. Email clients on OSX
use BACKSPACE to delete messages and folders, so perhaps backspace key (for all
platforms perhaps?) should do DEL for deleting messages and folders only.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
*** Bug 259300 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 242864 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.