Cannot install local theme or theme from the Tools -> Themes page

RESOLVED DUPLICATE of bug 263787

Status

()

Toolkit
Add-ons Manager
--
major
RESOLVED DUPLICATE of bug 263787
13 years ago
9 years ago

People

(Reporter: Sridhar Gopal, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040803 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040803 Firefox/0.8

Found this on the Javascript console.

Error: [Exception... "'JavaScript component does not have a method named:
"onStatusChange"' when calling method: [nsIWebProgressListener::onStatusChange]"
 nsresult: "0x80570030 (NS_ERROR_XPC_JSOBJECT_HAS_NO_FUNCTION_NAMED)"  location:
"<unknown>"  data: no]

Reproducible: Always
Steps to Reproduce:
1. Choose Tools -> Themes.
2. Choose Phoenity or any other theme for that matter.
3. Click install now.

I downloaded the phoenity jar file and attempted the "Install local theme"
route. No success.




I cannot install any new themes.
mozilla has no such item. -> firefox
Assignee: themes → bugs
Component: Themes → Extension/Theme Manager
Product: Browser → Firefox
QA Contact: bugs

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 263787 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.