Crashes on open after successful install on Win2k. "Memory could not be written"

RESOLVED EXPIRED

Status

--
critical
RESOLVED EXPIRED
14 years ago
13 years ago

People

(Reporter: mcasey, Unassigned)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)
Build Identifier: Firefox 1.0

A few versions of Firefox ago I went to a site that had a pop-up ad which hung 
my browser.  Since then I haven't been able to lauch the browser, nor have I 
been able to launch a reinstalled browser.  I tried with the last two versions 
of 0.9 then today with 1.0, each time getting the same error message when I try 
to open Firefox after successfully installing it.

"The instruction at '0x0055542e' referenced memory at '0x00978e40'.  The memory 
could not be 'written'.  Click on OK to terminate the program.



Reproducible: Always
Steps to Reproduce:
1.  Download an install a recent version of Firefox on my Win2k PC at work.
2.  Launch the browser.

Actual Results:  
Got the error message.

Expected Results:  
Browser should have launched.
Product: Browser → Seamonkey

Comment 1

14 years ago
Mark Casey: Could you reproduce with Firefox 1.0.x release or actual nightbuild?
Keywords: crash
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.