Font resise causes table border to appear

VERIFIED DUPLICATE of bug 24343

Status

P3
normal
VERIFIED DUPLICATE of bug 24343
19 years ago
2 years ago

People

(Reporter: yamfe, Assigned: chofmann)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
When the fonts are resised 8 and back to 14, this causes the
table borders on the web page to appear. After a reload, the
borders go away.

Also the font size goes to a default 8 each time I want to 
change the font. I think it would have been better to default 
to what the browser is using at that instant.
(Reporter)

Comment 1

19 years ago
*** Bug 25933 has been marked as a duplicate of this bug. ***

Comment 2

19 years ago
The first issue is bug 24343.  The second issue is bug 24830.

*** This bug has been marked as a duplicate of 24343 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
verified dup of 24343 Changing font/size pref causes garbled display
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.