Status

()

Firefox
Preferences
--
major
RESOLVED DUPLICATE of bug 261044
14 years ago
12 years ago

People

(Reporter: Dirk Schlossmacher, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

working behind a Squid based proxy server (port 3128) which requires (NTLM)
authorization within the network of a large multi-national automotive
manufacturer, I had success using firefox 0.9.3.

now after switching to 1.0.0PR the proxy doesn't anymore handle browser
requests. instead it apparently reconnects in a loop und no responses arrive at
firefox browser. but also no athorization request from proxy.



Reproducible: Always
Steps to Reproduce:
1. problem only occurs within company network
2. re-installing 0.9.3 everything works as planned and expected
3. re-installing 1.0.0PR problem is there again

Actual Results:  
see above.
i now work with 0.9.3

Expected Results:  
work with proxy as 0.9.3 does
(Reporter)

Updated

14 years ago
Summary: Proxy Authorizati → Proxy Authorization

Comment 1

14 years ago
Dupe of Bug 256949?

Comment 2

14 years ago
(In reply to comment #0)
Reporter: What do you mean with "but also no athorization request from proxy."?
Does this mean the password dialog appears again and again? If yes, this is a dupe.
Not likely that this is related to that bug if it only appears in 1.0PR.

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 261044 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.