ALIGN attribute doesn't inherit to table cells

VERIFIED DUPLICATE of bug 915

Status

()

P3
normal
VERIFIED DUPLICATE of bug 915
19 years ago
19 years ago

People

(Reporter: paula, Assigned: karnaze)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
In M13 table cells aren't inheriting the ALIGN attribute from parent TR, THEAD, 
TFOOT, or TBODY elements, or from corresponding COLGROUP or COL elements. They 
do seem to inherit VALIGN properly.

Comment 1

19 years ago
tr is a dup of bug 1802.
col and colgroup is a dup of bug 7471.
I'm not marking this as a dup because it doesn't seem as though thead,
tfoot, and tbody have been specifically addressed, though that may be
a dup of 1802 as well.
(Assignee)

Comment 2

19 years ago
I believe that the only remaining issues involve COLGROUP and COL.

*** This bug has been marked as a duplicate of 915 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
Verified dup of #915.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.