Firefox 1.0 does not start

VERIFIED DUPLICATE of bug 259468

Status

()

Toolkit
Startup and Profile System
--
critical
VERIFIED DUPLICATE of bug 259468
14 years ago
10 years ago

People

(Reporter: maddin, Assigned: Benjamin Smedberg)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803 MultiZilla/1.6.4.0b
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803 MultiZilla/1.6.4.0b

firefox appears in the process list, uses 99-100% CPU, does not appear in task
mamager  programm list. tried to start in normal and safe mode with no difference. 
Have already uninstalled and manually deleted every bit of firefox from regedit,
with no change. 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

14 years ago
Version: unspecified → 1.0 Branch
Have you tried with Firefox 1.0PR ?

*** This bug has been marked as a duplicate of 259468 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.