Apparent problem parsing PRE tags on MSDN sites.

VERIFIED DUPLICATE of bug 255117

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 255117
14 years ago
13 years ago

People

(Reporter: tommyjb, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

If you go to the specified URL in IE, you'll see that the text in the grey box
is delimited by newlines.  However, in Firefox, there are no newlines where
there apparently should be.  The text in question is contained in PRE tags, so
newlines in the source should, as far as I know, correspond to newlines in the
output -- but they don't in Firefox.

Reproducible: Always
Steps to Reproduce:
1. Open page at specified URL in both IE and Firefox.
2. Look at grey boxes in each.
Actual Results:  
I noticed that that the grey box in IE has new line separators whereas the one
in Firefox doesn't.

Expected Results:  
Firefox should display the newlines.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 255117 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.