Crash with this mail and preview panel activated

RESOLVED EXPIRED

Status

Thunderbird
General
--
critical
RESOLVED EXPIRED
13 years ago
12 years ago

People

(Reporter: flod, Assigned: Scott MacGregor)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

When I click on this message with preview activated, Thunderbird's window is
closed without error messages. 
The same thing happens if I try to open the message in a new window.

I've already tried with a new profile (totally clean) with the same result
(resending to myself the same message).

My version is: version 0.8 (20040913)

If I start Thunderbird from a terminal window I get this error
***
INTERNAL ERROR on Browser End: Could not get the JVM manager
System error?:: Success
***

This message was correctly displayed on 0.7.3 version


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

13 years ago
Created attachment 158957 [details]
Source of the email

The only thing that I can do with this email is View-Source or Edit As New.

If you need that I send to someone this email just ask me.
(Reporter)

Updated

13 years ago
Summary: Crash with this mail and preview active → Crash with this mail and preview panel activated

Comment 2

13 years ago
same error-message also present in bug 259482 and bug 259473

Comment 3

13 years ago
I'm seeing the same thing in the latest nightly version 0.8 (20040921).  I found
I can keep it from happening if I change the Content-Type of the attachment to
plain/text.  Seems to be choking on the application/octet-stream type.

Comment 4

13 years ago
Created attachment 164743 [details]
Another example email

I can confirm this bug.  The attached email shows the same results for me,
except the error message is very slightly different:

INTERNAL ERROR on Browser End: Could not get the JVM manager
System error?:: Error 0

The message resides on an Exchange server that I'm accessing via IMAP.

Updated

13 years ago
Keywords: crash
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.