Can not changethe font format by right clicking on the day view/week view/month view/multiweek view

RESOLVED DUPLICATE of bug 263847

Status

Calendar
General
--
enhancement
RESOLVED DUPLICATE of bug 263847
14 years ago
12 years ago

People

(Reporter: Anupama, Assigned: Mostafa Hosseini)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
Build Identifier: sunbird 0.2

Can not changethe font format by right clicking on the day view/week view/month 
view/multiweek view

Reproducible: Always
Steps to Reproduce:
1 Right click on any one of the viewpage for eg If you are on the months view. 
right click it.
2 click the other settings in the popup menu.
3 Select the font for every field (Day,Week,Month,Multiweek).
4 Click OK.


Actual Results:  
1 A list appears.
2 No Other settings option presentin the pop up menu.

NOTE:-
We cannot change the font for the sunbird calendar.




Expected Results:  
1 A list appears.
2 FOR STEP 3 A windowappears containning three frames DAY,MONTH AND WEEK 
appears.
3 THE font style should change as per selection.
4 The window closes and changes are seen and should be implemented.

*** This bug has been marked as a duplicate of 263847 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.