Closed Bug 259506 Opened 15 years ago Closed 15 years ago

The Bookmark Folder Toolbar "freaks out" when you erase all your bookmarks

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 247116

People

(Reporter: me, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

Erasing all bookmarks from the Bookmark Folder Toolbar, when active, it keeps
shifting between two sizes.

Reproducible: Always
Steps to Reproduce:
1. Delete all your bookmarks from the Bookmark folder toolbar


Actual Results:  
The Bookmark Folder Tool

Expected Results:  
I believe it should not have to resize the bar constantlly, just leave it with a
fixed size.

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.