rss button should show feed url

VERIFIED DUPLICATE of bug 254871

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 254871
14 years ago
14 years ago

People

(Reporter: ihok, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

I like that Firefox's RSS button notifies me when a site has a feed, but I like
reading the feeds better in Thunderbird rather than in Firefox's bookmarks. 

Reproducible: Always
Steps to Reproduce:
1. Point to the RSS button.


Actual Results:  
Get the same silly tooltip every time.

Expected Results:  
Ideally, I want to be able to right-click on the RSS button and say "subscribe
in Thunderbird". Barring that, I want to be able to right-click on the RSS
button and copy the feed's URL, just as if I'd pointed to a link on a web page.
I also want to be able to point to the RSS button and have the URL show up in
the status bar, just as if I'd pointed to a link on a web page.

Comment 1

14 years ago
Hey!! I want that too ! Come on ,.. copy URL ?!?! Where is it ?! :)

Comment 2

14 years ago
"I want to be able to right-click on the RSS button and copy the feed's URL"

Absolutely!  

Adding the feed as a live bookmark, right clicking on the bookmark and choosing
properties, all to be able to copy the feed's URL, and then deleting the live
bookmark when you're done with the copy works but should not be the only way.

Firefox's "RSS Support" should really include a simple COPY URL function for the
feed icon.

*** This bug has been marked as a duplicate of 254871 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.