Scrolling buttons for tabs

RESOLVED DUPLICATE of bug 155325

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 155325
14 years ago
14 years ago

People

(Reporter: alchemyx, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040909 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040909 Firefox/0.9.3

It would be good to have scrolling buttons allowing to scroll trough tabs. Not
everybody has mouse with scroll wheel.

Reproducible: Always
Steps to Reproduce:
There is an extension for it, ot there used to be (i think)
bug 155325 (bug 212553 (bug 250251))

*** This bug has been marked as a duplicate of 155325 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.