Please implement the Simple MAPI function MAPIResolveName

RESOLVED DUPLICATE of bug 244222

Status

--
major
RESOLVED DUPLICATE of bug 244222
14 years ago
10 years ago

People

(Reporter: ar, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

I'm a software developer and we porvide a feature to send mails to a number of
recipients from within our program. For this we use MAPI functions to
communicate to a number of email clients. 

Unfortunately Mozilla Thunderbird 0.8 don't support the MAPI function
MAPIResolveName which is necessary to send mails over MAPI with recipients. 

Please can you implement this function in one of the next Mozilla Thunderbird
Release? 


TIA

ar


Reproducible: Always
Steps to Reproduce:

Updated

14 years ago
Assignee: mscott → nobody
Component: General → Simple MAPI
Product: Thunderbird → MailNews
Version: unspecified → Trunk
Product: MailNews → Core

Comment 1

14 years ago
This seems duplication of bug 244222.

*** This bug has been marked as a duplicate of 244222 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.