feature: mute browser / control volume of flash objects, embedded movies, etc.

RESOLVED DUPLICATE of bug 248235

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 248235
14 years ago
14 years ago

People

(Reporter: Nik the Greek, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

I'd like to have the ability of silencing the browser, without having to mute
all "waves" playing on my computer.
Many sites have annoying Flash ads with sound, embedded movies, etc. I'd like to
have the ability to make sure the Browser doesn't make a peep, while still being
able to listen to music or whatever in other applications in the background.


Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 248235 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.