crash if I CTRL+SHIFT+TAB after adding RSS feed

RESOLVED DUPLICATE of bug 162283

Status

()

--
critical
RESOLVED DUPLICATE of bug 162283
14 years ago
13 years ago

People

(Reporter: quercus.aeternam, Assigned: bugs)

Tracking

({crash})

1.0 Branch
x86
Windows 2000
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10 StumbleUpon/1.998
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10 StumbleUpon/1.998

See "Steps to Reproduce" and "Additional Information"

Reproducible: Sometimes
Steps to Reproduce:
1. Open many browser tabs (possibly with one currently loading?)
2. Go to mozilla.com and click RSS, "Subscribe to 'RSS'", and add the feed
(regular browsing can occur)
3. CTRL+TAB a few times and then CTRL+SHIFT+TAB

Actual Results:  
crashed

Expected Results:  
not crashed

I sent a bug report when it failed, but did not think of adding information
about the RSS feed at the time.  I retried, and suceeded in crashing the browser
once, but have not been able to since.  The number of windows open may be
different, or it may be related to how long Firefox has been running...
I believe the bug report (without the RSS feed information) has been sent, but
due to another possible bug, the bug is not marked as sent and Bugzilla keeps on
trying to send the report every time I open Firefox.

Comment 1

14 years ago
I guess it is not an issue anymore, is it?
Keywords: crash
Version: unspecified → 1.0 Branch

Comment 2

13 years ago
The issue seems to be fixed since 1.0 release. I was able to get 0.9 to freeze
when doing ctrl-shift-tab on a loading tab, but it no longer occured in 1.0.

*** This bug has been marked as a duplicate of 162283 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.