After an upgrade old gre directory not deleted

RESOLVED DUPLICATE of bug 198081

Status

Core Graveyard
Installer: GRE
RESOLVED DUPLICATE of bug 198081
13 years ago
9 years ago

People

(Reporter: Nicolas Croiset, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.3) Gecko/20040910

When you install a new release under windows 98, the files from the old release
are not deleted in this directory : C:\Program Files\Fichiers
communs\mozilla.org\GRE\.
So after an update 1.7.3 I can find these directories :
1.7.2_2004080302 and 1.7.3_2004091008.

Reproducible: Always
Steps to Reproduce:
you just have to upgrade from a previous release under windows 98SE.

Comment 1

13 years ago
If I deinstall prior to installation, the GRE is deinstalled. If I install
ontop, into the old mozilla directory without deinstalling first, the old GRE stays.
Did you install on-top?

See Bug 230378 	Nightly builds not cleaning up older GRE files
Bug 198081  	Old GRE's left on disk when upgrading Mozilla
(Reporter)

Comment 2

13 years ago
Yes it's an installation on-top. It's not a deinstallation -> installation.

Comment 3

13 years ago
(In reply to comment #2)
> Yes it's an installation on-top. It's not a deinstallation -> installation.

Then it is a dupe of Bug 198081 Old GRE's left on disk when upgrading Mozilla.


*** This bug has been marked as a duplicate of 198081 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.