Closed Bug 259621 Opened 20 years ago Closed 18 years ago

Remote images should be blockable by sender, instead of having to click 'Show Images' button for each message

Categories

(Thunderbird :: Mail Window Front End, enhancement)

x86
Windows 2000
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 357321

People

(Reporter: cwiebe, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

The "block loading of remote images in mail messages" feature is quite handy,
but quickly gets annoying when receiving messages from say, a mailing list.  I
would like an option to "unblock images from sender."

I realize that I could put the sender in my address book, but that doesn't
really make sense for mailing lists, html newsletters, etc.

Reproducible: Always
Steps to Reproduce:
1. Receive an email with remote images.
2. Click 'Show Images' button to reveal the images.
3. Receive another email from the previous sender.
4. Still have to click 'Show Images' button again to reveal the images.
Suggestion:  Add an item to the menu that appears when you click on the sender
name (allows you to add to address book, create filter, etc.).  The new item
would be 'Allow Images From Sender'.  The necessary information could probably
be stored in a hidden address book.  Currently, I've created an 'Approved for
Images' address book and use the 'Add to Address Book' option.  The problem is
that the 'Personal' address book always shows as the default.
->Enhancement
Severity: minor → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
I agree and think this would be a great solution.  Or at the very least allow us to choose multiple address books for the no-image-blocking so that we can keep newsletters, etc. separate from addressees we actually want to send messages to.

*** This bug has been marked as a duplicate of 357321 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.