Closed Bug 259637 Opened 15 years ago Closed 15 years ago

bouncing/crawling toolbar

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 247116

People

(Reporter: mail, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10 Mnenhy/0.6.0.101
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10 Mnenhy/0.6.0.101

When an empty bookmarks toolbar is placed right next to the menubar, the
menubar, toolbar and content pane bounce.
To see this, use the attached profile.

Reproducible: Always
Steps to Reproduce:
1. create a new profile
2. delete all the bookmarks in the bookmarks toolbar bookmark folder
3. right click on the toolbar, select customize. 
4. drag the bookmarks toolbar to the place between the menubar and the throbber

3.

Actual Results:  
toolbar, menubar and content pane 'bounce'

Expected Results:  
toolbar, menubar and content pane do not 'bounce'

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.