Java Plug-in error when launching

RESOLVED DUPLICATE of bug 259577

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 259577
14 years ago
14 years ago

People

(Reporter: Devin, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/

After installing 1.0PR over 9.3 the install goes fine, but when i launch the 
application I get a pop up window with the following: "Java Plug-in Error  
Java Plug-in for Netscape Navigator should not be used in Microsoft Internet 
Explorer. Please use java Plug-in for Micorsoft Internet Explorer instead"

Reproducible: Always
Steps to Reproduce:
1.Launch application
2.
3.

Actual Results:  
Same as stated above.  Even in Safe mode for browser

Expected Results:  
Launched the browser
never install over the top of a previous version !

*** This bug has been marked as a duplicate of 259577 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
(In reply to comment #1)
> never install over the top of a previous version !
> 
> *** This bug has been marked as a duplicate of 259577 ***

I too had this error, and i definitely did NOT install over the old. v0.9.2 was
totally uninstalled and removed  first. In favt, the 1.0PR worked great for
three days. Then just a little while ago tonight (19 Sept) gave the same error
as above and wouldn't open (illegal operation).
You need to log in before you can comment on or make changes to this bug.