Couldn't get email from 1 of my POP3 email accounts. I have 2 POP3 and 1 IMAP account configured.

RESOLVED DUPLICATE of bug 258077

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 258077
14 years ago
14 years ago

People

(Reporter: hugho, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

To begin, this seems to be a problem only in version 0.8 of Thunderbird because
if I downgrade to 0.7.3 the problem goes away. I have thunderbird configured to
pull mail from 3 different email accounts; 2 POP and 1 IMAP.  My POP account
with swbell.net ( not sure which mail server they use ) and my IMAP account (
sendmail ) work just fine in 0.8.  My other POP account ( IMail is the email
server ) won't pull any mail down at all.  BTW, I also tested Mozilla 1.7.3 with
the problem account and it worked fine.

Reproducible: Always
Steps to Reproduce:
1. Open email client after test message sent to acccount
2. Message not there.
3. Start Mozilla 1.7.3 email client and message is there.

Actual Results:  
No messages received.

Expected Results:  
Pulled all new messages.

Comment 1

14 years ago
*** Bug 259667 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
*** Bug 259535 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
I also note this bug on my Windows XP install.  It may or may not have to do
with the fact that I'm symlinking some files in Linux so that I can see the same
mail on this dual-boot system.  I have not had problems with this in Linux.

In any case, I know for a fact that Thunderbird is not in any way even
ATTEMPTING to get e-mail.  It simply sits as if the "Get Mail" button was not
clicked for that account.  This also applies when trying to select the
not-working account with the arrow button.  This account happens to be the first
one added, and has a very large inbox that takes about a minute to build a
summary file.  Upon attempting to get mail while viewing the top folder instead
of Inbox, it attempts to build a summary file and does nothing else.

After making a copy of the 300Meg/4,171 e-mail Inbox (yeah, I saved e-mails
dating back to 2002) and moving all e-mails to a Local Folder, it continued to
exhibit the same behavior, in part because the Inbox file wasn't actually emptied.

Attempting to actually delete the Inbox file on the hard drive and making a new
0 byte one instead allowed the e-mails to download.  Is there an issue with a
large Inbox size now?

Comment 4

14 years ago
I confirm this bug. 

Windows XP, fresh new install of Thunderbird 0.8, mailbos is full of messages
(some read, some new) and Thunderbird does not download anything! When
unistalled and installed Thunderbird 0.6, everything goes OK and messages are
downloaded.

Please, change severity to critical, as this is really a _critical_ error. How
can we spread these fine products, when user tells me - "This is stupid program,
see my Outlook downloads everyhting alright!"

Comment 5

14 years ago
is it an imail pop3 server? If so, please try a newer .8 or 1.8a build...we've
worked around a server bug in newer client builds. This looks like bug  258077
to me.
(Reporter)

Comment 6

14 years ago
The nightly build in 2004-10-12-08-trunk works with my Imail POP3 account now.

Comment 7

14 years ago

*** This bug has been marked as a duplicate of 258077 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.