Closed Bug 259663 Opened 15 years ago Closed 15 years ago

Empty start menu folder is created if option to not make a start menu icon is selected

Categories

(Firefox :: Installer, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: jjbelsky, Assigned: bugs)

References

()

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.0.3705)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) 

When you install Firefox, you are given the options to place shortcuts in the 
start menu, on the desktop, and in the quick launch bar. If you uncheck the box 
to make a shortcut in the start menu, no shortcut is created in the start menu, 
as you would expect. However, a folder for the shortcut to go in is created. 
This folder is empty. The installer should not create this folder if it is not 
going to create the shortcut.

Reproducible: Always
Steps to Reproduce:
1. Start to install firefox
2. In the installation, uncheck the box to create a start menu icon
3. Finish installation
4. Open the start menu and observe a newly created empty firefox folder.
Actual Results:  
I got an empty firefox folder in my start menu. There was nothing inside.

Expected Results:  
The installer should not create a folder in the start menu if it isn't going to 
create a shortcut in the start menu.

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.