Couldn't get email from 1 of my POP3 email accounts. I have 2 POP3 and 1 IMAP account configured.

RESOLVED DUPLICATE of bug 259661

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 259661
13 years ago
13 years ago

People

(Reporter: hugho, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

To begin, this seems to be a problem only in version 0.8 of Thunderbird because
if I downgrade to 0.7.3 the problem goes away. I have thunderbird configured to
pull mail from 3 different email accounts; 2 POP and 1 IMAP.  My POP account
with swbell.net ( not sure which mail server they use ) and my IMAP account (
sendmail ) work just fine in 0.8.  My other POP account ( IMail is the email
server ) won't pull any mail down at all.  BTW, I also tested Mozilla 1.7.3 with
the problem account and it worked fine.

Reproducible: Always
Steps to Reproduce:
1. Open email client after test message sent to acccount
2. Message not there.
3. Start Mozilla 1.7.3 email client and message is there.

Actual Results:  
No messages received.

Expected Results:  
Pulled all new messages.
(Reporter)

Comment 1

13 years ago
This bug should be deleted.  I double entered it.  My bad.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 259661 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.