1.0PR blocking requested pop-up on GMail

RESOLVED DUPLICATE of bug 258499

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 258499
13 years ago
13 years ago

People

(Reporter: Wilson Roberto Afonso, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

With version 1.0PR, clicking on the "invite a friend" link on GMail (which opens
a pop-up window) results in th pop-up being blocked. GMail detects this and
displays a warning about it (as does Firefox).

The previous versions opened correctly the pop-up, even with pop-up blocking
activated. This is the correct behaviour, as the pop-up was requested by the
user with a mouse click.


Reproducible: Always
Steps to Reproduce:
1. Go to www.gmail.com and log in
2. If you have invitations left, click on the link at "Invite a friend to join
Gmail"


Actual Results:  
Pop-up was blocked, Gmail and Firefox displayed warnings about pop-up blocking.

Expected Results:  
A pop-up window should have appeared.

Comment 1

13 years ago
I'm also experiencing this on Linux:

Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040916 Firefox/0.10

The contacts button within gmail displays the same blocked behaviour too - even
when the settings have been changed to allow pop-ups from that domain.

Comment 2

13 years ago
Please see the duplicate for more information.

*** This bug has been marked as a duplicate of 258499 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.