Message pane indicator for blocked image behaves wrong after first blocked images.

RESOLVED DUPLICATE of bug 257904

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 257904
14 years ago
14 years ago

People

(Reporter: Juan Antonio Agudo, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

Thunderbird shows blocked Images indicator even when no images where blocked.

Reproducible: Always
Steps to Reproduce:
1. Click on Email with no images (for e.g. pure ASCII) - Note that the Indicator
does not show.
2. Click on a HTML Email that does contain Images - The Inidicator shows.
3. Click on the same Email as in step 1 - The Indicator shows now. But there are
no Images.



Expected Results:  
Thunderbird should show the Indicator only if there are actual Images that it
can block.

I was using Thunderbird on an IMAP Account with cyrus imapd on it. I don't know
if  the same would happen to POP3 users too.

Comment 1

14 years ago
Probable dup of bug 257904.

Comment 2

14 years ago
Juan Agudo, are you using Enigmail?  If so, this bug is a duplicate of 
bug 257904, as suggested in comment 1.  (I see this problem also, and I have 
Enigmail installed.)

Comment 3

14 years ago
I am seeing exactly this behaviour in Thunderbird 0.8, and I do NOT have
Enigmail installed - in fact I have no idea what it is.  I do use the mnenhy
extension, but no others.

Once the banner 'To protect your privacy, Thunderbird has blocked remote images
in this message' and the associated button has appeared, then it remains
displayed even if you subsequently select a plain text message.  The banner only
disapears when you change to another folder.

I have just downloaded 0.8 again, and the behaviour is unaltered.

Comment 4

14 years ago
I suppose it's possible that Mnenhy is also causing this symptom.

Comment 5

14 years ago
(In reply to comment #4)
> I suppose it's possible that Mnenhy is also causing this symptom.

Yes, it does, as verified in bug 265196.

Juan Agudo, which extension(s) are you using with Thunderbird?

Comment 6

14 years ago
No response from reporter, duping to the most likely candidate.

*** This bug has been marked as a duplicate of 257904 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.