Closed Bug 259706 Opened 16 years ago Closed 12 years ago

xbox.com - The main page does not display correclty compared to IE5

Categories

(Tech Evangelism Graveyard :: English US, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: kingzaviar, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

Same as above

Reproducible: Always
Steps to Reproduce:
1. open www.xbox.com
2.
3.

Actual Results:  
The main page images to not connect like they do in IE5.  There are gaps between
the images.
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: The main page does not display correclty compared to IE5 → xbox.com - The main page does not display correclty compared to IE5
*** Bug 357190 has been marked as a duplicate of this bug. ***
Site was redesigned. Works identical in Fx2 and IE7.

This bug should be closed.
WORKSFORME since we don't know why the bug happened in the first place.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.