Unable to launch: "Error launching browser window:no XBL binding for browser error message

RESOLVED INVALID

Status

()

Firefox
General
--
blocker
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Ed Schreibman, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 1.0.3705)
Build Identifier: http://www.mozilla.org/products/firefox/download.html?http%3A//ftp.mozilla.org/pub/mozilla.org/firefox/releases/0.10/Firefox%20Setup%201.0PR.exe

Unable to launch: "Error launching browser window:no XBL binding for browser 
error message received every time I try to run the program

Reproducible: Always
Steps to Reproduce:
1.attempt to launch
2.
3.

Actual Results:  
Unable to launch: "Error launching browser window:no XBL binding for browser 
error message

Expected Results:  
launch firefox

Comment 1

14 years ago
Created attachment 159056 [details]
xbl binding error screen shot

Comment 2

14 years ago
Same happens for me - problem started occuring when I tried to switch to 
the "Doodle (Plastik)" theme and restarted Firefox.

My Info...

navigator.userAgent = Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 
SV1; .NET CLR 1.1.4322)

Comment 3

14 years ago
I had the same problem with the "Doodle (Plastik)" theme.  My temporary fix:

1) Find your prefs.js
Should be inside: c:\Documents and Settings\youruser\Application 
Data\Mozilla\Firefox\Profiles\default.xyz

2) Edit prefs.js (using WordPad or any text editor) and comment out the skin 
option by changing:
user_pref("general.skins.selectedSkin", "DoodlePl");
to:
/* user_pref("general.skins.selectedSkin", "DoodlePl"); */

3) Restart Firefox
4) Uninstall "Doodle (Plastik)" theme (for now) if you wish

Hope this helps.

Comment 4

14 years ago
I have the same Problem.

Platform Win2000 SP4.

History:
(1) I had all the versions beginning with Phoenix 0.6 and installed the browser
allways in the same directory
(2) the first installation of firefox 1.0 was successful and the software
was running without problems
(3) once after changing in the full-scree-mode the browser hang. I've killed the
process
(4) after that the discribed problem occurred the first time. 
(5) by now even a new installation in anonther directory doesn't help

Comment 5

14 years ago
comments 0-3: This is due to bad theme. invalid.

comment 4: you were supposed to create a new profile for 0.9/1.0PR anyway ;)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.