Add bookmark dialog (_search "sidebar popup") isn't blocked.

RESOLVED DUPLICATE of bug 256154

Status

()

RESOLVED DUPLICATE of bug 256154
15 years ago
15 years ago

People

(Reporter: kainashi, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

The built-in popup blocker doesn't block this one

Reproducible: Always
Steps to Reproduce:
1. Go to above mentioned website.

Actual Results:  
The popup was not blocked.

Expected Results:  
It should have blocked the popup.

Updated

15 years ago
Assignee: bugs → firefox
Component: Web Site → General
QA Contact: firefox.general

Comment 1

15 years ago
URL is dead

Updated

15 years ago
Summary: Popup isn't blocked. → Add bookmark dialog (_search "sidebar popup") isn't blocked.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 256154 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.