doenot display the page completely after advertisement banner disappears

RESOLVED EXPIRED

Status

()

RESOLVED EXPIRED
14 years ago
13 years ago

People

(Reporter: cmalu, Assigned: bugs)

Tracking

1.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10

When I visit this page. There is a advertisement which appears in the area. But
after the advertisement there is news behind which doesnot appear.

Reproducible: Always
Steps to Reproduce:
1.go to www.hindustantimes.com
2.wait for the advertisement to disappear
3. it should display the page

Actual Results:  
are where advertisemtn is displayed is left empty.

Expected Results:  
display that area of the page as well.
(Reporter)

Updated

14 years ago
Alias: hindustantimes.com

Updated

14 years ago
Component: Web Site → General

Comment 1

14 years ago
i confirm this problem with 1.0.1 version using XP. pretty annoying :-(
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050408
Firefox/1.0+ and also on WinXP.

After closing this Advertisement, website is displayed correctly.

Reporter: Do you see this with a recent build such as Mozilla Firefox 1.0.2 ?
Alias: hindustantimes.com
Version: unspecified → 1.0 Branch

Comment 3

14 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050511
Firefox/1.0+

No obvious defect, but the site you mention is infested with pop-ups, and I would
not be surprised if it didn't render correctly from time to time.

Comment 4

14 years ago
(In reply to comment #3)
> Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050511
> Firefox/1.0+
> 
> ... it didn't render correctly from time to time.

See http://www.hindustantimes.com/news/6016_0,004300140010.htm (today) for 
an example.

This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.