Mozilla Firefox 1.00 PR = 0.10?

VERIFIED DUPLICATE of bug 259616

Status

()

Firefox
General
--
trivial
VERIFIED DUPLICATE of bug 259616
14 years ago
14 years ago

People

(Reporter: Martin, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

The version of Mozilla Firefox 1.00 PR is declared as 0.10 instead of 1.00.

Reproducible: Always
Steps to Reproduce:
1. Help
2. About Mozilla Firefox
Actual Results:  
Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

Expected Results:  
Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/1.00

Comment 1

14 years ago
It's supposed to say that.

*** This bug has been marked as a duplicate of 259616 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
That's why it's a preview release (beta).
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.