If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Attached file opens under Thunderbird Windows

VERIFIED DUPLICATE of bug 257625

Status

Thunderbird
Mail Window Front End
--
minor
VERIFIED DUPLICATE of bug 257625
13 years ago
13 years ago

People

(Reporter: Seiji Kaneko, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: version 0.8 (20040913)

When opening attached file by an external program (like MS Excel), thunderbird
mail windows send back the window of the external program just after the
attachment file opens (i.e. attachment file window opens *UNDER* thunderbird
windows). This behavior does not occur on version 0.7x. Seems to be 0.8 new bug,
and quite annoying.

Reproducible: Always
Steps to Reproduce:
1. Opens attached MS excel file
2.
3.

Actual Results:  
The file opens under the Thunderbird windows.

Expected Results:  
The file opens above the Thunderbird windows.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 257625 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.