Feature request: Animated images: disable/enable/once preferences setting

RESOLVED DUPLICATE of bug 227886

Status

()

Firefox
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 227886
13 years ago
4 years ago

People

(Reporter: rvalles, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040916 Firefox/0.10
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040916 Firefox/0.10

Animated images are very popular in the WWW. Sometimes, they can get annoying. A
setting to avoid them from animating, or to allow them just once, would be very
helpful.

Reproducible: Always
Steps to Reproduce:
the pref exists, we don't have UI for this.
Whiteboard: DUPEME

Comment 2

13 years ago
Note that pressing escape works (see bug 213377).

*** This bug has been marked as a duplicate of 227886 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 3

13 years ago
"the pref exists, we don't have UI for this."., "Note that pressing escape works
(see bug 213377)."

If I understood well, Firefox is supposed to be easy to use and to allow the
user to browse as he wants, contrarly to IE.

Although the preference exists, about:config is nothing but a cryptic place for
users. Also, the users have no way to know that pressing Escape will stop the
animations, and if eventually they discover it, it won't work for other sites,
so they would have to be repeating operation everytime.
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.