main tab(s) are closed when opening live bookmarks

RESOLVED DUPLICATE of bug 216346

Status

()

RESOLVED DUPLICATE of bug 216346
14 years ago
12 years ago

People

(Reporter: YOMRLDGPJYGQ, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10 WebWasher 3.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10 WebWasher 3.3

while opening the "Open in Tabs" (all) of a live bookmarks all previous tabs are
closed

Reproducible: Always
Steps to Reproduce:
1. add site with live bookmarks (optional, can already exist)
2. open 1 or more tabs
3. go to new bookmark with live bookmarks
4. open all in tabs

5. all previous open tabs are closed

Actual Results:  
any other tabs are closed

Expected Results:  
keep the "old" tabs
(Reporter)

Comment 1

14 years ago
it happens "only" when the option "select new tabs open from bookmarks or
history" is checked
Open in tabs replaces existing tabs, see the dupe trail.

*** This bug has been marked as a duplicate of 241305 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 216346 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.