find bar poped up while i was typing ' in a forum

RESOLVED DUPLICATE of bug 258285

Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 258285
13 years ago
9 years ago

People

(Reporter: u49640, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

I've just posted in the mozillazine forum and while typing a ' the find toolbar
popped up and the focus was changed from the textbox on the website to the
search bar.
for some reason i couldn't copy/paste text during this time either... the menu
entry was disabled (i think i've filed/read a bug about disabled copy/paste a
long time ago and it was fixed).

after clicking Help/About and closing it copy/paste was enabled again (like the
old bug i cant find right now) and the find bar didnt appear again.

I've tried several times, but i couldnt reproduce this bug (in this post
pressing ' works as it should)

Reproducible: Couldn't Reproduce
Steps to Reproduce:




dont know if it matters or not, but this was on a german Windows XP SP2 PC
if you start with a ' or /  it will happen

can be fixed by typing

 about:config 

in the locationbar (urlbar)
than type

 find

in the filterbar
than leftclick twice on

 accessibility.typeaheadfind
 accessibility.typeaheadfind.autostart
 
that should fix it

(Reporter)

Comment 2

13 years ago
actually... it does not happen.
i typed a ' in this textbox but nothing happened (except the character '
appeared in this textbox, but no Searchbar like yesterday in the mozillazine forum.)

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.