failure to login and download email when user name contains % (percent sign)

RESOLVED DUPLICATE of bug 258077

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 258077
14 years ago
14 years ago

People

(Reporter: Patrick Sung, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

I have an email account with doteasy.com and they enforce a user name for example:
 name%patricksung.com
I have other POP3 accounts that do not have this kind of user name and they
works (as in able to login and download mails)

When trying to download mail from those accounts I got an error window saying:

"Sending of password did not succeed. Mail server mail.patricksung.com responded:"

I have already tried to setup with a clean profile too but the same problem
shows up as well.

Using thunderbird version 0.8 (20040913)



Reproducible: Always
Steps to Reproduce:
1. setup new email account
2. put in user name with "%".
3. check email

Actual Results:  
When trying to download mail from those accounts I got an error window saying:

"Sending of password did not succeed. Mail server mail.patricksung.com responded:"

Expected Results:  
login and download email.

Comment 1

14 years ago
Since mail.patricksung.com uses IMail I quite sure it's bug 258077. Please read
the comments there for remedy.

*** This bug has been marked as a duplicate of 258077 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.