Whe i try to select a text from the "view source" windows

VERIFIED DUPLICATE of bug 4223

Status

()

Core
JavaScript Engine
P2
normal
VERIFIED DUPLICATE of bug 4223
19 years ago
16 years ago

People

(Reporter: aldmar, Assigned: Pierre Saslawsky)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: waiting on bug 3915 'view source broken' before further action)

(Reporter)

Description

19 years ago
Whe i try to select a text from the "view source" windows W95 say to me que the
programa has ejecuted a no valid operation and that need to close

Comment 1

19 years ago
Setting all current Open/Normal to M4.

Comment 2

19 years ago
per leger, assigning QA contacts to all open bugs without QA contacts according
to list at http://bugzilla.mozilla.org/describecomponents.cgi?product=Browser

Comment 3

19 years ago
DOM bugs are not my problem.

Updated

19 years ago
QA Contact: 4015 → 4130

Comment 4

19 years ago
QA contact re-assigned to Basic Browser functionality owner.

Updated

19 years ago
Whiteboard: waiting on bug 3915 'view source broken' before further action

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 5

19 years ago
*** This bug has been marked as a duplicate of 3915 ***

Updated

19 years ago
Status: RESOLVED → REOPENED

Comment 6

19 years ago
From the reporter's comments I got the impression that while trying to select text in a view source window s/he experienced a
failure. That's different than view source not working which is what 3915 is about. Am I interpreting incorrectly? REOPENING
pending resolution of this issue.

Updated

19 years ago
Resolution: DUPLICATE → ---

Comment 7

19 years ago
this bug sounds like it may be related to bug 4223. I'm cc'ing pierre as he owns that one. Since the reporter was 'viewing source'
I'm assuming this was a viewer failure (and that's one reason why i think it may be 4223). Pierre, if this is a dupe of that could
you resolve as such?

***This bug is not a duplicate of bug 3915***

Updated

19 years ago
Assignee: mccabe → pierre
Status: REOPENED → NEW

Comment 8

19 years ago
Sorry for sitting on this one for so long.

Pierre, looks like this falls in your area - could you take it?

Mike

Comment 9

19 years ago
This sounds like a problem selecting preformatted text, which mjudge and I fixed
a week ago. QA, please re-test this bug.
(Assignee)

Comment 10

19 years ago
*** This bug has been marked as a duplicate of 4223 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 11

19 years ago
To answer sfraser's comments, QA did retest and it seems to still be a problem(as of 4/1). Please look at bug 4223. If this was
fixed it was only on Windoze as Mac and Linux still have serious issues in this regard. Marking VERIFIED (as a dupe).

OK holdup, I did some more checking. First of all, this(and 4223) are viewer only bugs. As of Apr05 Linux viewer checks out fine.
mac still quits on Copy.this bug is still a dupe - you can follow up with bug 4223

Comment 12

19 years ago
Changing component to "Javascript Engine".  "Javascript" component is being
retired.
You need to log in before you can comment on or make changes to this bug.