If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Remove Advanced Search Button

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED FIXED
13 years ago
2 years ago

People

(Reporter: Pcdingo, Assigned: alanjstr)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.7) Gecko/20040803 Firefox/0.9.3

I have just released version 1.01 of the Advanced Search Button extension -
please could you update the information on update.mozilla.org and replace the
sentence by  : "An advanced search companion for the searchbox with a new search
mode and many options..."
The updated XPI it's at this location : http://membres.lycos.fr/pcdingo/asb1_01.xpi

Version: 1.01
Release Date: 9-15-2004
Supported Browsers: Firefox 0.10-0.10+
Size: 13kb

Thanks

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Assignee)

Updated

13 years ago
Assignee: psychoticwolf → Bugzilla-alanjstrBugs
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

13 years ago
Status: NEW → ASSIGNED
Whiteboard: In queue
(Reporter)

Comment 1

13 years ago
Thanks for the update but you have not changa compatibility (Firefox 0.10 only)
My extension will be compatible with 0.9 also but for my next major update , not
this time.
And also thanks to change word "compagnon" by "companion" please.
Thanks to change it.
(Assignee)

Comment 2

13 years ago
I didn't determine compatibility, you did.

		<em:targetApplication>
			<Description>
				<em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
				<em:minVersion>0.9</em:minVersion>
				<em:maxVersion>0.10</em:maxVersion>
			</Description>
		</em:targetApplication>

Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Whiteboard: In queue
(Reporter)

Comment 3

13 years ago
Yes it's true , i forget :( sorry
SO good you update the same file at the same location now? 
and change compatibility for 0.10 only
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 4

13 years ago
Could you think also in same time to change word "companon" by "companion" in
description please.
(Reporter)

Comment 5

13 years ago
I don't know if you are working on, but i remember you i would like you replace
file for 1.01 by the good file http://membres.lycos.fr/pcdingo/asb1_01.xpi
Because i have done a mistake and actually file on mozilla updates have bugs, in
same time thanks to change compatibility for Firefox 0.10 only please.
(Assignee)

Updated

13 years ago
Status: REOPENED → ASSIGNED
Whiteboard: In queue
(Assignee)

Comment 6

13 years ago
Please clear the status whiteboard when reopening.  These have all been checked in.
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

13 years ago
I have done again a new update , so could you had Advanced Search Button version
1.1 please.
The updated XPI it's at this location : http://membres.lycos.fr/pcdingo/asb1_1.xpi

Version: 1.1
Release Date: 9-27-2004
Supported Browsers: Firefox 0.9-0.10
Size: 19kb
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Whiteboard: In queue
(Assignee)

Updated

13 years ago
Status: REOPENED → ASSIGNED
Whiteboard: In queue
(Assignee)

Comment 8

13 years ago
It appears that the queue has been approved.  If your extension/theme was not
updated, please reopen this bug.  If you have an update, please remember to
clear the Status Whiteboard when you reopen this bug.  Thanks.
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → FIXED
(Reporter)

Comment 9

13 years ago
I have realeased a new update , so could you add Advanced Search Button version
1.15 please.
The updated XPI it's at this location : http://membres.lycos.fr/pcdingo/asb1_15.xpi

Version: 1.15
Release Date: 10-13-2004
Supported Browsers: Firefox 0.9-0.10
Size: 19,6kB
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Whiteboard: In queue
(Assignee)

Updated

13 years ago
Status: REOPENED → ASSIGNED
Whiteboard: In queue
(Assignee)

Comment 10

13 years ago
It appears that your entry in the queue has been approved.  Congratulations!
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → FIXED
(Reporter)

Comment 11

13 years ago
I have realeased a new update to add support of Firefox RC1 and fix little bugs
, so could you add Advanced Search Button version
1.16 please.
The updated XPI it's at this location : http://membres.lycos.fr/pcdingo/asb1_16.xpi

Version: 1.16
Release Date: 10-18-2004
Supported Browsers: Firefox 0.9-1.0+
Size: 19,7kB
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Whiteboard: In queue
(Assignee)

Updated

13 years ago
Assignee: Bugzilla-alanjstrBugs → mozilla.update
Status: REOPENED → NEW

Comment 12

13 years ago
Please do not reassign extension update bugs (or any bug for that matter) to the
default QA for this component. If you can no longer handle doing the workload
associated with being an Mozilla Update editor, then this is a larger issue and
you need to contact me directly, thanks.
Assignee: mozilla.update → Bugzilla-alanjstrBugs
(Assignee)

Comment 13

13 years ago
I don't understand why Wolf can reassign them to the default QA, but I can't. 
Nor can I dump them into nobody.  
Status: NEW → ASSIGNED
Whiteboard: In queue

Comment 14

13 years ago
There's no bugs assigned to the default QA of this component. I reassigned the
bugs you mass reassigned to me w/o any explaination to seperate them from my
code bugs at the time, they've since all been handled and moved back to either
my list or somebody elses. I've already explained why you shouldn't dump these
bugs to nobody (since not just anybody can pick up a bug and complete them). If
you can't handle your buglist or no longer wish to continue being an editor,
then we need to discuss that outside of bugzilla, but updates to the site
shouldn't be suffering as a result.
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → FIXED
Whiteboard: In queue

Updated

13 years ago
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
(Reporter)

Comment 15

13 years ago
Could you remove this extension please , now my extension All-In-One Search
Button replace this and also replace my other extension AHB. This last can be
remove also.

Thanks
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Summary: Update Advanced Search Button → Remove Advanced Search Button
(Assignee)

Updated

13 years ago
Status: REOPENED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → FIXED
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.